Ghosting in the viewport rendering

This is really distracting. Is it just my PC? At first I thought that the top lip was not moving.

Video of the issue.


Try adjusting some of the denoiser and AA settings. Try DLSS quality and see if that helps or other AA settings

Do not know what I did but these settings fixed it.