gInteractiveOptix on Ubuntu 16.04

I have been trying to get gInteractiveOptix example to work on Ubuntu 16.04 without success. For some reason gvdb refuses to display the voxels and I have no idea why…

More details would be needed.
Does OptiX startup succeed? Are you seeing polygons on optix, but not voxels?
If you switch off OptiX in the sample, can you see the voxels in GL mode?

Regards,
Rama

I have the same problem on CentOS7. I think the core issue may be the depth check as I couldn’t even get it to compile with that in it’s current form. I put in a report on the github with more info about that.

Hacking around the depth check I get both the polygon model and the explosion.vbx loaded but only the polygon model displays.