Gk20a and Jetson Nano crash

Many thanks for this summary.

So only B01 board has the pcie error, right?
Does every of them on the list hit the gpu error?

Hi @WayneWWW,

I took some time to get back to you because I wanted to be relatively sure that the problem was solved.
I have tried to run the following configurations

Date Seconds Hours Model Boot Pwer Supply PCIe error What new
17/09/20 82655 22 A02 SD 5V, 4A No JetsonClocks activated, NO CRASH
21/09/20 110970 31 A02 USB3.0 SSD 5V, 4A No JetsonClocks activated, NO CRASH

I have recorded no crash with the jetsonclocks activated!
That solved the problem apparently.
The temperature of the A0 sensor is also lower (35°C on average now).

Also in the previous table, when you read NO CRASH that means that I had no problem. Unfortunately, that happened only when I had NO inference running before discovering that jetsonclocks was solving the problem.

Do you think that the dynamic management of the GPU voltage due to Dynamic Voltage and Frequency Scaling (DVFS) might have created such a malfunction after long usage?

Thanks!!