Glibc”2.28” not found when using torch1.6.0

When I was using vscode running an python3.6.9 ai training program using pytorch1.6.0 on Jetson nano and it reported that glibc “2.28” not found. After I checked out that my system ubuntu18.04 which was installed by using jetpack 4.4,I found that the glibc in the system was 2.27, so I was going to download and install glibc2.28. But I failed to do it many times.Later I found it might be the reason that ubuntu18.04 supports up to glibc2.27. Can anyone give me some advice of solving this problem?

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

Hi,

How do you install the PyTorch package?

Do you use the package from PyTorch for Jetson - version 1.8.0 now available ?
If yes, the v1.6.0 package should be compatible to the JetPack4.4.
Could you share a detailed error log with us?

Thanks.

@yangqian406 Hello! I’m facing the exact problem right now and I can’t seem to get over it. Have you solved this issue?

Hi! I noticed that you met the same problem as I did. To solve the problem, I had found that using python3 jetson nano initially installed instead of conda or docker version of python environment should help pytorch to apply successfully.