GPIO08 can not control to Hight or LOW

My hardward connect Jeston Nano GPIO08 to control power io, I know hardware GPIO08 is nano GPIO_PZ2 ,I got information form pinmux doc that pin number is 202, 25(gpioZ)*8+2=202,But when I try to “echo 202 > /sys/class/gpio/export”,
It return “Device is busy!”,
can not create a “gpio202” node
what can I do, Does I must modify dts to change PZ2 pinmux?,
./hardware/nvidia/platform/t210/porg/kernel-dts/porg-platforms/tegra210-porg-pinmux-p3448-0000-a02.dtsi
pz2 {
nvidia,pins = “pz2”;
nvidia,function = “rsvd2”;
nvidia,pull = <TEGRA_PIN_PULL_UP>;
nvidia,tristate = <TEGRA_PIN_DISABLE>;
nvidia,enable-input = <TEGRA_PIN_ENABLE>;
};

I do not know how to modify it ,I just want to control PZ2 as a gpio, It look likes in pwm-fun mode now!
“rsvd” is what?, If I want pinmux to gpio,How can I modify?

hello 568964921,

GPIO08 has already configure as GPIO pin, you cannot export that for usage since it’s already define as tach_gpio;
you may also check below device tree for reference.
$L4T_Sources/r32.4.3/Linux_for_Tegra/source/public/hardware/nvidia/platform/t210/porg/kernel-dts/porg-platforms/tegra210-porg-pwm-fan.dtsi

        pwm_fan_shared_data: pfsd {
                ...
                tach_gpio =  <&gpio TEGRA_GPIO(Z, 2) GPIO_ACTIVE_LOW>; /* TEGRA_GPIO_PZ2 */

please also check [Chapter-11.4 Fan] of Nano Product Design Guide about the details of tachometer pins.
thanks