GPIO3_PCC.00 signal is low when the gpio value is 1

I measured the GPIO3_PCC.00 singal is low by Oscilloscope but I tried to get value is not 0 by the following command.
#cd /sys/class/gpio
#echo 264 > export
#cd gpio264
#cat value
1

If I want to pull high the signal, I can write 0 by the following command.
#echo 0 > /sys/class/gpio264/value

hello frank2_hsieh1,

this is by default configured as Baseboard BT Enable.
could you please have a try to disable the function then probing the signal.
thanks

Hi Jerry,

I find the pin’s attribution as follows in Jetson_Xavier_NX_Pinmux_Configuration_Template_v1.06.xlsm.
You are right. The pin is default used as Baseboard BT Enable.
The pin is used as output pin. I don’t think it is the root cause.
GPIO03 126 SPI2_SCK GPIO3_PCC.00 100k pd GPIO3_PCC.00 Output Drive 0 N/A Disable Disable GPIO3 Baseboard BT Enable

How to disable the function? I can try it and verify the issue.

BR
Frank

hello frank2_hsieh1,

please have a try with below rfkill commands to disable it though user-space.
for example,
$ sudo rfkill block wifi
$ sudo rfkill block bluetooth

$ sudo rfkill block wifi
$ sudo rfkill block bluetooth
$ sudo cat /sys/class/gpio/gpio264/direction /sys/class/gpio/gpio264/value
out
0
$ sudo cat /sys/kernel/debug/gpio |grep 264
gpio-264 ( |sysfs ) out hi