GPU clock manual setting

Is there a way to manually set the GPU clock?
I want my TX2 run under full clocks of ARM and GPU, while Denver2 turned off.
So I set the TX2 mode to ‘3’ by following the instruction below.
http://www.jetsonhacks.com/2017/03/25/nvpmodel-nvidia-jetson-tx2-development-kit/

Now how can I boost up the the GPU clock from 1.12GHz to 1.3GHz manually?
I tried “jetson_clocks.sh” script, but it didn’t work for me.

ubuntu@lab:~ sudo nvpmodel -m 3 [sudo] password for ubuntu: ubuntu@lab:~ sudo nvpmodel -q --verbose
NVPM VERB: parsing done for /etc/nvpmodel.conf
NVPM VERB: Current mode: NV Power Mode: MAXP_CORE_ARM
3
NVPM VERB: PM_CONFIG: DEFAULT=MAXP_CORE_ARM(3)
NVPM VERB: ACTIVE=MAXP_CORE_ARM(3)
NVPM VERB: POWER_MODEL: ID=3 NAME=MAXP_CORE_ARM
NVPM VERB: /sys/devices/system/cpu/cpu1/online 0
NVPM VERB: value = 0
NVPM VERB: /sys/devices/system/cpu/cpu2/online 0
NVPM VERB: value = 0
NVPM VERB: /sys/devices/system/cpu/cpu3/online 1
NVPM VERB: value = 1
NVPM VERB: /sys/devices/system/cpu/cpu4/online 1
NVPM VERB: value = 1
NVPM VERB: /sys/devices/system/cpu/cpu5/online 1
NVPM VERB: value = 1
NVPM VERB: /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq 0
NVPM VERB: value = 345600
NVPM VERB: /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq 2000000
NVPM VERB: value = 2000000
NVPM VERB: /sys/devices/17000000.gp10b/devfreq/17000000.gp10b/min_freq 0
NVPM VERB: value = 140250000
NVPM VERB: /sys/devices/17000000.gp10b/devfreq/17000000.gp10b/max_freq 1120000000
NVPM VERB: value = 1120000000
NVPM VERB: /sys/kernel/nvpmodel_emc_cap/emc_iso_cap 1600000000
NVPM VERB: value = 1600000000
NVPM VERB:

Hi Hyun,

Please modify the value in /sys/devices/17000000.gp10b/devfreq/17000000.gp10b.

You can manually modify the freq by setting both max_freq and min_freq.

@Wayne
Thanks so much for your help!!