Graphic device does not work anymore after Computer update


my Computer made an automatic software update yesterday. I wanted to debug an OptiX Code in MSVS 2013 and now following error occurs and the computer freezes:
“The ‘NVIDIA Quadro K2100M’ device is not removable and cannot be ejected or unplugged”.
Before the update everything worked fine with the debugging.

I am using Windows 7 with an NVIDIA Quadro K2100M Driver Version 368.39.
I already tried to remove the driver and make a clean install (I tried the newest driver version 368.86 and the actual version 368.39) but this did not solve the problem.

Do you have any idea where this error could come from? Is this a common problem?

I already contacted the local IT Team to get to know which updates were made on the computer. Maybe this will help to find the problem.

I solved the problem on my own. I uninstalled all relevant programs (OptiX, CUDA Toolbox, Graphics Driver, MSVS 2013…) and reinstalled them and it worked again.

I am still curious why this error happened though.