Grid K1 and VMware

I am trying to get an NVidia Grid K1 card to run in VMware and have yet been able to get the video card to work correctly. I have followed the steps for several of the white papers and still cannot get the video card to function. One of the white papers mentioned a “MontereyEnable.exe” which we don’t have. My hardware:

Dell PowerEdge R720
NVidia Grid K1
2 x Intel Xeon E5-2665
196gb Ram
16TB SSD storage array
8 TB secondary backup storage array
Esxi 5.5
Horizon View 6.0

What I have tried:
http://www.virtuallyvirtuoso.com/vmware-horizon-view-5-3-3d-vdga-deployment/
http://www.vmware.com/files/pdf/techpaper/vmware-horizon-view-graphics-acceleration-deployment.pdf
https://communities.vmware.com/thread/455633

The problem I am having is the OS (Windows 7) loads up just fine with the VMware software driver and I can get windows to recognize the Grid K1 card, however, windows won’t switch from the software driver to the Grid K1. If I disable the software driver, windows reboots and comes up with the X pointer and a black screen. I have read to modify the MontereyEnable.exe file, however the driver that I am using doesn’t install that file. I have been working this issue for some time now, and I am extremely frustrated. Can anyone help with this matter? Anyone actually get this card to work?

Got it working. The view agent that we were using was "old". I added view agent 6.0 on the VM and now it works perfectly!

Excellent news. Thanks for letting everyone know you found the solution, someone else may encounter the exact same issue.

I’m having a similar issue. I cannot get Windows to switch from the software driver to the GRID driver. I try and change the main display to the NVIDIA VGX but Windows won’t let me do it. Any advice?