GRID K1/K2/K520/K340 are not supported

No more support for GRID K*

  • drivers R375
  • GRID Software Management SDK 1.0
  • Codec SDK 7.0
  • Capture SDK 6.0

R.I.P. GRID K*

PS: other/older Quadro 2000+ (eg. Fermi) are supported …

Linux again supports officially GRID K* cards from 378.13 OR there was a bug in “Supported products” page (README says unsupported). (http://www.nvidia.com/download/driverResults.aspx/115031/en-us)