GT 610 support for Vulkan?!

Hello!
Why my GT 610 was not got support for Vulkan?! :(

Supposedly the Vulkan support was had be on all devices that supports OpenGL 4.5.
GT 610 supports OGL 4.5 and was not got support (https://developer.nvidia.com/vulkan-driver), only GT 630 and newer :(

(sorry for my English)
(sorry if bad section)

GT 610 is a rebranded GT 510 see here:

Which is Fermi architecture which isn’t support by NVIDIA. NVIDIA hasn’t commented if they still want to support Vulkan on Fermi. It could be that they enabled driver support in chronological order so they started working on the newest cards and just started working on the oldest cards 400/500, but the driver didn’t get finished in time for the Vulkan release.