GTX760: Black screen on all VT[1-6], but X server works fine

Hi
I’ve used intel integrated graphics, but a few days ago installed GTX760 card. After booting to Gentoo linux I found, that during/after boot I see blank (black) screen on all of my VT terminals (or tty, or Ctrl+alt+F1/F2 … ).
X system works fine to me, and also worked before I’ve installed official nvidia drivers. So I tried a several kernel setups to avoid this issue, but nothing helps.
I use EFI-stub kernel and rEFInd loader, and I found in new driver efi framebuffer support (efifb). However, I have no luck with efifb, vesafb and without framebuffer kernel setups.

Maybe I do something wrong, so I’ll attach files for three different configurations. My questions is next: how to see anything in VT (with or without FB)? Does efifb works anywhere, and how you let it work? May I set resolution in VT to 1920x1080 anyhow?

Please, pay your attention to Kernel command line, which is built-in.

Thank you!

1: dmesg: http://pastebin.com/NQnT0R5g
1: kernel config: http://pastebin.com/xzVfNGPX
1: nvidia_bug_report.log: http://pastebin.com/kCp9nUA4

2: dmesg: http://pastebin.com/6nCNsTza
2: kernel config: http://pastebin.com/nzBQL8Hd
2: nvidia_bug_report.log: http://pastebin.com/YWUXNred

3: dmesg: http://pastebin.com/sKm2dPSY
3: kernel config: http://pastebin.com/8uViiWx6
3: nvidia_bug_report.log: http://pastebin.com/bZMzqnje

Solved by using X86_SYSFB kernel option. At least I may see anything in VT now…