GVDB Voxel on Jetson Xavier

Hi, I’m trying to build GCDB Voxel on Xavier. Here is what steps I followed:

1)_ git clone https://github.com/NVIDIA/gvdb-voxels.git
2)_ I’m not changing the symlinks related to libGL.so because the only libGL.so file is exists under /usr/lib/aarch64-linux-gnu/ and there are no libGL.so in /usr/lib/ dir.
3)_ Tried to build OptiX but when I tried to build with sudo make, it gave an error “make[2]: *** No rule to make target ‘/usr/lib/aarch64-linux-gnu/libGL.so’, needed by ‘lib/libsutil_sdk.so’. Stop.” but I don’t understand because the “/usr/lib/aarch64-linux-gnu/libGL.so” is exists.
4)_ I wanted to pass the OptiX and build the GVDB libraries. As you can see on the screenshot, I gave the parameters for source code and build the binaries and then clicked Configure.
5)_ There is a shared_cudpp file inside gvdb-voxels file that I cloned from github. Why clicking configure throws this error?

It says “Support for embedded systems on NVIDIA Jetson TK1, TX1 and TX2” on the GVDB website so it should be compiling on the Xavier too with a few changes.