Hardware Problem, Jetson Nano

good day
I write to know where I should check for the following:
I have a nano jetson that works perfectly.

But a friend brought me another one that doesn’t work,
We tried to exchange the plates and apparently it is the jetson nano,

what else can I try?

Thanks a lot

Hi, you can check the module version first, it is listed on label of module. If the module is production version and the dev kit is “A” version, it can not work.


kit model P3450 180-13449-DAAF-A02 and jetson model P3448 180-13448-DAAA-A02

I don’t know what else to try,

Has jetson test point?


I saw





I think maybe it is the switch to the SD module, and it doesn’t detect sd.

Your module and devkit are all A02 version, so should be no matching problem. The schematic in DLC is for production module design not for A02 ones. Did you do cross test on your devkit and your friend’s? If still fail, you might need to run RMA for the failure board.

effectively, I cross-test but one card works on both boards and the other card does not work

today I run RMA, thanks