Have a booting problem after flashing CTI-L4T on TX2 board (Spacely carrier board)

I have TX2 and spacely carrier board from Connecttech, and the ubuntu version is 16.04.

I flashed Jetpack 3.1 on tx2 successfully so I can see the ubuntu GUI from the monitor. But still have a problem with USB connection.(Mouse and keyboard do not work. This seems because there is no L4T for the carrier board, CTI-L4T.)

To solve this problem, I flash CTI-L4T on TX2. But after flashing, I cannot see the GUI while the fan is working.

I already checked by ssh connection to the tx2 from the host computer, but its impossible to access to the TX2.

How can I solve this problem?

I have a same problem with it. Somebody just please help me for it

I have this problem as well. I have been working with several Spacely boards at once, and all but one of my boards have flashed with the BSP correctly. I am using the CTI-L4T v106.

Hello,

Connect Tech Support is looking into the issues you are encountering when flashing your TX2 modules. In the meantime could you please send the product number of your the TX2 module you are encountering the issue with?
The product number is located on the sticker on the side of the TX2 module underneath the serial number (S/N).

If you have any questions please let me know.

Carter - Connect Tech Technical Support

My product number of TX2 is 699-83310-1000 B00 E

I will wait for your help : )

We have released a new BSP revision for L4T28.1, please download from the link below and re-flash your TX2.

NVIDIA® Jetson™ TX2 & TX1 Solution Support
http://connecttech.com/Jetson

If you have any additional questions you can email support@connecttech.com

Carter - Connect Tech Technical Support

Thanks a lot. I should try to re-flash the new one.

And also, I tried with another TX2 module, with V106 and it worked.

The first one which didn’t work was from developer kit. Maybe this makes the difference.