HDMI is not seen on Linux 18.04

My HDMI port is not seen and it must be something about nvidia modules. When I have tried to go into setting, I have received the following:

ERROR: NVIDIA driver is not loaded

ERROR: Unable to load info from any available system

(nvidia-settings:4026): GLib-GObject-CRITICAL **: 19:15:08.277: g_object_unref: assertion ‘G_IS_OBJECT (object)’ failed
** Message: 19:15:08.280: PRIME: Requires offloading
** Message: 19:15:08.280: PRIME: is it supported? yes
** Message: 19:15:08.310: PRIME: Usage: /usr/bin/prime-select nvidia|intel|query
** Message: 19:15:08.310: PRIME: on-demand mode: “0”
** Message: 19:15:08.310: PRIME: is “on-demand” mode supported? no

I have tried to reinstall all but nothing changed. Also, the secure boot is disabled, so I don’t know what could go wrong.

Do you have any ideas? tenx

nvidia-bug-report.log.gz (128.2 KB)

Hi @andreea.tatulescu2610 , this doesn’t look like it’s from a DGX system - the bug report looks like it’s from a GeForce 1060 Mobile. Can you re-post in one of the GeForce forums, so it gets more attention?