Hello ai- video doesnt show up.after I connected to screen


I used to use jetson nano 2GB, I am using rasberri pi camera, I am using hello AI, first video

1.When I start the nano on the screen , I just see the terminal there is not GUI linux?, how to change to the gui

2.I run the container, video-viewer csi://0 , and works, I see the terminal passing capture frames … many times, I dont see like a new video screen open, where I can see what the camera see, like in the hello AI, after run the command.it just showing the terminal, passing faster “captured xxx frames”, I dont see the video, or something, where I can even see my selft. Thanks for any help, I am new in the jetson

Hi @jonathan3110, when you boot up your Nano 2GB with display attached, do you see the desktop like this?

If you only see terminal (no desktop GUI), can you try running this and rebooting:

sudo systemctl set-default graphical.target
sudo reboot

If still no GUI, are there errors in dmesg kernel log or /var/log/Xorg.0.log?

Hi, dusty_nv thanks, I run those commands , now works , another interesting thing is the in this container the camera csi image looks better , that getting started with dli course , the image was appearing , rotated, but here its works good.