Hello AI World for Jetpack 6.0 DP - Pytorch 2.1.0 Installed, Torchvision Did Not Install

Hmm very strange - the actual procedure that install_pytorch.sh does isn’t very complicated and mirrors that from PyTorch for Jetson. Are you able to install PyTorch/torchvision yourself that way, or encounter the same CUDA 11.5 error? I don’t know the source of that error at this point, since your ll /usr/local does indeed show only CUDA 12.2 is installed (as it should be). Did the container end up working for you? That could help rule out underlying platform/driver issues.