Help, while installing usd composer it stays stuck on installing

Help, while installing usd composer it stays stuck on installing.

any help is appreciated

Noticed that it stays stuck on GPU_foundation

thank you

Please upload your launcher logs found in the launcher settings panel in the top right corner.

launcher.log (279.6 KB)

yes sir!

@domenico.grillo4 just a passerby, so take my response here with a grain of salt. how many versions of Composer/Create do you have installed previously?

Only one! thx for your reply

i asked because there seems to be reports of a previously downloaded Create (2021.3.8) that can’t be deleted. can you also try launching the OV Launcher as admin and see if that does anything?

I tried in admin mode, it still stays stuck. So sad, i was really looking forward to this.

what GPU do you have?

another thing we can try is to run the Cleanup Tool to reset the Launcher. if you don’t have a lot of project/data information, it should help reset Launcher to initial state and try installing from that point again.

I have a 2080 Ti. ok I will try the cleanup tool! thank you.

it worked! After install I executed omniverse in admin and installed the app.

fantastic! good luck with everything else.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.