Hi i can't install Nivida Driver on Debian 12 and the Graphic Processer is currently using llvmpipe

Please see this:
https://forums.developer.nvidia.com/t/linux-6-7-3-545-29-06-550-40-07-error-modpost-gpl-incompatible-module-nvidia-ko-uses-gpl-only-symbol-rcu-read-lock/280908/58?u=generix