How can Build SPIDev Module at TX1 r28.1?

How can Build SPIDev Module at TX1 r28.1?

Duplicated with https://devtalk.nvidia.com/default/topic/1042851/jetson-tx1/how-can-build-install-test-the-spidev-module-at-tx1-r28-1-/. Please just use one topic to update your SPI issue.

Thanks