How can fix the "MW_ACK_DONE syncpoint time out!0" at jetson TX1 R28.2?

How can fix the “MW_ACK_DONE syncpoint time out!0” at jetson TX1 R28.2?

I use the imx219 mipi sensor.

root@tegra-ubuntu:~# v4l2-ctl -d /dev/video0 --stream-mmap --stream-count=50
<<<<<<<<< 7.54 fps
<<<<<<<< 7.51 fps
<<<<<<< 7.51 fps
<<<<<<<< 7.50 fps
<<<<<<< 7.50 fps
<<<<<<<< 7.50 fps
<<<

the dmesg logo is below:

[  547.455242] imx219 6-0010: imx219_power_on  power on 
[  547.491137] imx219 6-0010: imx219_get_fmt  get_fmt 
[  547.496232] imx219 6-0010: imx219_s_stream  s_stream 
[  547.501777] imx219 6-0010: imx219_s_stream  write array data start... 
[  547.508522] imx219 6-0010: imx219_write_table++ 
[  547.567502] imx219 6-0010: imx219_s_stream  write array data start OK 
[  547.671420] video4linux video0: MW_ACK_DONE syncpoint time out!0
[  547.807199] video4linux video0: MW_ACK_DONE syncpoint time out!0
[  547.939411] video4linux video0: MW_ACK_DONE syncpoint time out!0
[  548.075431] video4linux video0: MW_ACK_DONE syncpoint time out!0
[  548.207421] video4linux video0: MW_ACK_DONE syncpoint time out!0
[  548.339416] video4linux video0: MW_ACK_DONE syncpoint time out!0
[  548.475415] video4linux video0: MW_ACK_DONE syncpoint time out!0
[  548.606874] video4linux video0: MW_ACK_DONE syncpoint time out!0
[  548.739414] video4linux video0: MW_ACK_DONE syncpoint time out!0
[  548.875387] video4linux video0: MW_ACK_DONE syncpoint time out!0
[  549.006779] video4linux video0: MW_ACK_DONE syncpoint time out!0
[  549.139399] video4linux video0: MW_ACK_DONE syncpoint time out!0
[  549.275382] video4linux video0: MW_ACK_DONE syncpoint time out!0
[  549.407440] video4linux video0: frame start syncpt timeout!0
[  549.413545] video4linux video0: MW_ACK_DONE syncpoint time out!0
[  549.539418] video4linux video0: MW_ACK_DONE syncpoint time out!0
[  549.675178] video4linux video0: MW_ACK_DONE syncpoint time out!0
[  549.807202] video4linux video0: MW_ACK_DONE syncpoint time out!0

hello sensor_test,

please refer to this external wiki page: https://elinux.org/Jetson_TX2/28.1_Camera_BringUp
thanks