How can I display the NVIDIA DDS Read Properties dialog?

Sorry for the elementary question.
NVIDIA DDS Read Properties dialog appears when opening a DDS file in Photoshop,
I accidentally pressed OK with the Show this dialog checkbox unchecked.
Can you tell me how to show NVIDIA DDS Read Properties again
thank you.

I am using the following
・Photoshop 23.4.2

Hi cielffrog! There’s an option to re-enable the Read Properties dialog in the tool’s About menu: to get there, go to Help > About Plugins > DDS - NVIDIA Texture Tools Exporter…

The Help > About Plugins > DDS - NVIDIA Texture Tools Exporter... menu dropdown in Photoshop.

then check Show Dialog when Reading Files:

A cropped screenshot of the Texture Tools Exporter About menu. Above the compression format visualization, there's the "Show Dialog when Reading Files" checkbox.

Hope this helps!



This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.