How can I DO NOT print "gst_ds_optical_flow_set_caps: Creating OpticalFlow Context for Source.." message in terminal?

Please provide complete information as applicable to your setup.

• Hardware Platform ( GPU) NVIDIA GeForce RTX 3090
• DeepStream Version 6.1
• JetPack Version (valid for Jetson only)
• TensorRT Version 8.2.5-1
• NVIDIA GPU Driver Version (valid for GPU only) 510.85.02
• Issue Type( questions)
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( deepstream nvof element)

Device Number: 0
Device name: NVIDIA GeForce RTX 3090
Device Version 8.6
  Device Supports Optical Flow Functionality

gst_ds_optical_flow_set_caps: Creating OpticalFlow Context for Source = 0
libnvds_opticalflow_dgpu: Setting GPU_ID = 0
gst_ds_optical_flow_set_caps: Creating OpticalFlow Context for Source = 1
libnvds_opticalflow_dgpu: Setting GPU_ID = 0
gst_ds_optical_flow_set_caps: Creating OpticalFlow Context for Source = 2
libnvds_opticalflow_dgpu: Setting GPU_ID = 0
...

Do you mean you don’t need any log?

yes, I want to disable these log message.

Some logs are printed by lower level drivers. Currently there is no way to disable them all.