How can I get rid of ''cp: not writing through dangling symlink 'etc/resolv.conf' booting screen

Now my agx xavier is getting this screen shown here

Before it become like this, this device was running ROS. There were some logs telling me that it was out of memory and the device was responding not quite well. So, I restart the device by re-plugging in the power source. After that the screen just be that and it was blinking as well.

Once, I was getting this issue before, but at that time I was able to check that kern.log and syslog were taking so much of space (order of GBs).

Its’ alright for me to re-flash the device, but how to prevent this problem in the future?

Hi Norawitn,

Can you share the complete log?
Is an HDMI connected?
Is the system not working even after a flash.
May be you have corrupted the conf file in secondary storage?

thanks
Bibek

Thanks for reply,

That was the complete log that the device show.
This screen is the output from HDMI.
The system worked fine, I ran ROS for around 6 hours. After restarted due to non responsive system like I said, it became like this.

Probably, I might’ve corrupted because at that time I can’t restart properly.

Norawit