How do i use tensorrt 8.0.1.6 for python3.6?

TensorRT Version: 8.-.1.6
GPU Type: dGPU RTX 2080ti
CUDA Version: 11.2, 11.2, 11.3
Operating System + Version: ubuntu 18.04
Python Version (if applicable): 3.6

Thanks for your DS6.0.
DS.6.0 support both python 3.6, 3.6m, 3.8. Howerver, i can only use tensorrt8.0.1 for python 3.8
Neither of 3.6 version cannot import tensorrt

Hi, Please refer to the below links to perform inference in INT8

Thanks!

Hi @NVES I don’t need to perform inference in INT8.
i need to use tensorrt for python3.6 in DS6.0

Hi @Robert_Hoang
Could you please check below link in case it helps?
https://docs.nvidia.com/deeplearning/tensorrt/archives/tensorrt-820-ea/install-guide/index.html#installing-pip
The pip-installable nvidia-tensorrt Python wheel files only support Python versions 3.6 to 3.9 and CUDA 11.4 at this time and will not work with other Python or CUDA versions. Only the Linux operating system and x86_64 CPU architecture is currently supported. These wheel files are expected to work on CentOS 7 or newer and Ubuntu 18.04 or newer.

In case of any further queries related to DS 6.0, request to raise new topic under below section:

Thanks