How do we disable iommu on Jetson nano?

We are currently using kernel - Linux tegra-ubuntu 4.9.253-tegra

May I know why you want to diable iommu?
For what kind of purpose or requirement?

I remember smmu is already disabled on jetson nano by default.

Check if below properties are still there or not.

-               /delete-property/ iommus;
-               /delete-property/ iommu-map;
-               /delete-property/ iommu-map-mask;

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.