How do you enter a startup argument for Nvidia Code?

I started up Code today and it’s suddenly reading my CPU integrated graphics instead of my RTX gpu. I believe I need to enter a startup argument to disable multi-gpu, but I’m not sure how to do that. Where can I enter the following argument?
–/renderer/multiGpu/enabled=false

@stuart.taute i am just an user but i think you should be able to add/modify it in the app’s .kit file. i don’t have it in front of me, but the file should be located in and around %userprofile%\AppData\local\ov\pkg\[Code version]\ ? below is an example with the Audio2Face app:

1 Like

That was the little bump I needed, thank you! Didn’t know it was called a kit file or where it was. Finding and modifying that did the trick!

1 Like

the kit file is also where you can adjust some of the preferences if the setting keeps reverting back. here’s a quick write up if interested:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.