How to config booting into command line interface?

I tried the follow command, but it didn’t take effect:

sudo systemctl set-default multi-user.target

These are old topics, and may not be relevant any longer, but you may try playing with these:

https://devtalk.nvidia.com/default/topic/988918/?comment=5062418

https://devtalk.nvidia.com/default/topic/1010791/how-to-disable-tx1s-desktop-/?offset=5#5156467