how to disable SSC

im using jetpack 3.3 with rel ver 28.2.1

please let me know how to disable SSC for pcie

Please convert bpmp dtb to dts and put this to it.

clocks {
        clock@plle {
            clk-id = <TEGRA186_CLK_PLLE>;
            /* disable ssc on PLLE */
            pll_freq_table = <38400000 100000000 2 125 24 (-1) (-1) (-1) (-1)>;


please let me know how to confirm that SSC is disabled after applying this node in dtb !!


Is this solution relevant also for 4.2.1 ?
Where can I find TEGRA186_CLK_PLLE ?

The folder “Linux_for_Tegra” does not contain any dtsi files.

Thank you,

I am also looking for the method to disable SSC for PCIe. My JetPack is also 4.2.1.
Please advise. Thanks in advance.

Hui Peng

Hi lhuipeng,

Please help to open a new topic if it’s still an issue.