How to do change voltage level of camera port?

Please provide the following info (check/uncheck the boxes after creating this topic):
Software Version
[v] DRIVE OS Linux 5.2.6
DRIVE OS Linux 5.2.6 and DriveWorks 4.0
DRIVE OS Linux 5.2.0
DRIVE OS Linux 5.2.0 and DriveWorks 3.5
NVIDIA DRIVE™ Software 10.0 (Linux)
NVIDIA DRIVE™ Software 9.0 (Linux)
other DRIVE OS version
other

Target Operating System
[v] Linux
QNX
other

Hardware Platform
NVIDIA DRIVE™ AGX Xavier DevKit (E3550)
[v] NVIDIA DRIVE™ AGX Pegasus DevKit (E3550)
other

SDK Manager Version
1.8.0.10363
other

Host Machine Version
native Ubuntu 18.04
[v] other

  1. Could you let me know what voltage level on poc cable of camera after calling nvccp_set_cam_unit_pwr_on()?
  2. If it is to change the level, could you let me know how to do?

Dear @byoungsoo.noh,
Voltage level is fixed by on board resistor, not software programmable.
May I know why you are looking for this information? It is not part of devzone documentation.

Dear SivaRamaKrishnaNV

I was trying to bring up new camera with drive xavier. But it dose not work fine. So I had written this on this forum.
Finally, could you let me know what voltage level on poc cable?

Thanks for your support.

Dear @byoungsoo.noh,
We do not support camera bring up issues via DRIVE forum. Please contact your Nvidia representative for additional support. Please check private message.

Hi @byoungsoo.noh
Please note that DRIVE Ecosystem Hardware and Software Components | NVIDIA Developer has the information about which camera modules are supported.

Hi SivaRamaKrishnaNV, VickNV

May I know contact point of Nvidia representative in Seoul?

I have one more question.
Please let me know that.
Current my problem is reset of serializer register(max9295) when I try to initialize my new camera module(include ISP model). So serializer register value couldn’t be retain.
I think the camera module sent video data to deserializer on drive xavier after the initializing.
Is there such a case that Power Source for POC on drive xavier turn off then on again?

Thanks.

As Siva mentioned in his post, the new camera bring-up isn’t supported in the forum.
Even through the direct support, not every customer is supported for the bring-up.

I sent you your nvidia rep via a private message. Please discuss this with him. Thanks.