how to install driver before installing card...

Just purchased the GeForce GTX 1050 TI… am running Xubuntu 14.04 LTS 64-bit… AMD CPU

Current video card is AMD/ATI Turks XT Radeon 6670

Problem. IF I install the new card, the CPU will recognize it, I can enter the BIOS set-up, Diagnostics, etc. BUT, Xubuntu will not display, as the OS does not recognize the card.

Downloaded the driver for the new card, but upon trying to install, the install program tells me that I do not have any hardware installed that need this driver, so installation fails.

So, I can’t install the driver(s) until I have the card installed, but I can’t see screen display with the card installed because the drivers are not installed.

Reminds me very much of “You can’t join the union unless you have a job, and you can’t get a job unless you’re in the union.”

How to fix? Maybe move one of the cards to a different slot? But MB only has one slot for Video card, even tho others fit… have not tried to use in a different slot (they don’t have the back hook holder that the video card slot does)…

I’ve already sent an AMD card back because I could only use it with the next generation OS, and I’m not upgrading until next year, thank you very little…

I bought the card based on this review: http://www.phoronix.com/scan.php?page=article&item=nvidia-gtx-1050ti&num=1

TIA…

You should be able to just boot into a virtual terminal by added a “3” to the kernel line in the bootloader. Log in and install the driver with apt and then reboot.