how to Let HDMI-0 be the primary screen

hello,
nvidia jetson tx1 connects two screens.

#xrandr
screen 0: minimum 8x8,current 1744x768,maximum 16384x16384
DSI-0 connected primary 1024x768+0+0
1024x768 60.01*+
HDMI-0 connected 720x576+1024+0
720x576 50.00*+

But, DSI-0 is the primary screen.
How to let HDMI-0 be the primary screen.
I would appreciate any help and explanations.

I don’t have dual monitors to test with, so I can’t confirm if any of this works. I see this reference:
https://wiki.gentoo.org/wiki/Xorg/Multiple_monitors
…I’ve seen other references in the past for forcing a primary monitor via addition of the xorg.conf.d files for specific monitors.

I also see a reference to something available via apt (“disper”):
https://superuser.com/questions/131192/linux-setting-primary-display-nvidia-from-command-line

Last, this is the one I think is probably the correct route for a Jetson (but I have no way to test it). This is where I’d probably start if I had two monitors on a Jetson:
https://bbs.archlinux.org/viewtopic.php?id=129817