How to specify the version of L4T to installed in SDKManager ?

Hi,

The default L4T installed by the latest SDKManager is R32.2. However, my camera driver works only on L4T R32.1.0 and Jetpack4.2. What can I do to flash the desired version ? Thx.

Best,
ywl22

L4T version is tied to the JetPack/SDK Manager version. You can’t pick except by using a different JetPack version. Basically, there are a lot of dependencies with CUDA and the rest of the system, and so they don’t mix. You might need to change the driver or revert the entire thing to the earlier JetPack. An historic listing of JetPack versions is here (you will maybe need to go there, log in, and then go there again since redirect doesn’t work):
https://developer.nvidia.com/embedded/jetpack-archive