How to use verbs interface in CentOS6.8

I cannot find adapter drivers for CentOS6.8.

I wonder how to use verbs interface in CentOS6.8

It’s hard to updata our servers to other CentOS version.

Thank you very much. It is just what I need😄

Hi ,

Latest version for RHEL/CentOS 6.8 is 4.6-1.0.1.1 under the archive versions

https://www.mellanox.com/products/infiniband-drivers/linux/mlnx_ofed

If you would like to use latest OFED we recommend upgrading the OS to RHEL/CentOS 7.x 8.x

Thanks,

Samer