Hypershade not loading

I’ve tried updating my gpu drivers to the latest version, reinstalling the Maya connector, resetting maya preferences

Hello @jinulee5!

I am sorry to hear that you are not able to get Hypershade to work. I need some information so that we can help troubleshoot your issue.

  • Computer Environment (OS, GPU, GPU Driver)
  • Applications and Versions
  • Logs found at C:\Users\YOURNAME.nvidia-omniverse\logs

Also, I would greatly appreciate it if you could give me more details on the steps you took that resulted in this problem.

Hello, thanks for replying.

OS: Windows 10
GPU: RTX 2080
GPU Driver: Studio Driver 471.41
Maya 2022.1

When I tried uninstalling the connector, hypershade started working again.

launcher.log (22.6 KB)

Additional system info: 64 bit, Windows 10 version 19043.1110(up to date)

More logs(link number limit is 3 as I’m a new member)

ov_cache_server.log (13.7 KB)
cache-setup.log (2.7 KB)
logs.txt (12.5 KB) (system monitor logs)

Thank you for the files @jinulee5! I’ve directed your post to the Maya development team.

Hi jinulee5, this is strange. We never meet it. Can you get some more message for use to debug it?

  1. C:\Users\user name\Documents\Omniverse\Maya\MayaPlugin.log
  2. C:\Users\user name\Documents\Omniverse\Maya\mdlWarnings.log
  3. We also need the outputs in the script listener window. Can you copy and paste here?
    Thank you very much!

Hi jinulee5, besides the log juma mentioned, how does this issue happen ? is there any operation, or when maya starts ?

Good to know!

Sure, here are the files.
MayaPlugin.log (20.8 KB)
Couldn’t find the mdlWarnings.log file however.

I have never tried finding the outputs from script listener, but I’m assuming it’s what the script editor window shows.
I’m using the rendering plugin 3Delight, apparently with it disabled(and with omniverse enabled), I’m able to open hypershade
// Error: file: C:/Program Files/Autodesk/Maya2022/scripts/others/renderCreateBarUI.mel line 165: Item “Maya/2D Textures/Ramp” already exists. is what shows up when I try to open hypershade.
script editor output.txt (18.4 KB)

figured out it happens when the rendering plugin 3Delight is also enabled.

Hello @jinulee5! Our dev team created a ticket for this problem (Internal Reference OM-35785). I added your latest information to the ticket.