I am unable to install Cuda and Opencv libraries via Jetpack L4T 3.1

Hello everyone,

I encountered ssh problem during installation of cuda and opencv libraries on Jetson tegra k1 development kit.

First of all, I flashed development kit with jetpack 3.1.Then I applied static ip for ssh connection from host to device(There is no way to do it without static ip implementations.Because I try to use it in company).According to these operations I was able to ping the device and connect it via ssh.

After that I started to jetpack for cuda installation.But unfortunately I encountered with “Error can not connect to device with given information.Please check your input and tried again.” in the end of the process(it was related to /bin/bash: sshpass: command not found)

Then I applied each process which is available in this topic : https://devtalk.nvidia.com/default/topic/898526/stuck-on-install-of-jetpack-2-0-for-tk1/

But unfortunately it did not solve my problem.

Any help will be apreciated.

Succesfully solved with “apt-get install sshpass” command.Thank you all