I am unable to launch my task for my learnings

Could someone please help me resolve this issue. I tried launching the task . This is the issue "We were unable to stop your GPU task.

Please try again in a moment, or contact support."

Hello,

Welcome to the forums! What is the title of the DLI course?

Getting started with deep learning

Can you please try now?

I tried . Clicked on the start button. Its loading now. How much time does it take to load?

It’s showing the same issue

Okay, I will need the DLI team to look into this. Thanks for your patience.

Alright!. Thank you

Hello,

From our records, it looks like you were trying to start and stop the course repeatedly. It usually takes 5-10 minutes for the lab to become ready, during which time there will be a loading indicator. Are you allowing it sufficient time to load?

Yes. I am giving sufficient time. The lab sometimes load but the says server error.

Which section of the course are you attempting to launch?

The second video in it.

Can you try accessing the lab using an in-cognito tab to see if it works that way?

Just wanna chime in here and say that opening it in incognito mode helped me. Thanks!

2 Likes

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.