I can't install Nucleus.. error

Hi,
I can’t install Nucleus…
Error message is

Error occurred during installation of Nucleus Workstation: EBUSY: resource busy or locked, open ‘C:\Users\Administrator\AppData\Local\ov\pkg\nucleus-workstation-2021.1.1\Nucleus\carb.crashreporter-breakpad.plugin.dll’

I have tried to run my launcher and System Monitor as an administrator and modified UTF-8 according to another post, but it still cannot be installed. What should I do?

Hello @276146038 we are sorry to hear about your Nucleus install issues. I have asked a dev to look at your error message but can you attach your Launcher log into this conversation? Click on the user icon on the top left and select Settings → Open Logs Location and gran the launcher.log file. Thanks.

launcher.log (515.7 KB)

this is launcher log file,please.

supplement

Thanks for your patience - I have pinged someone who is in a better position to help. I am sure someone will get back to you soon.

@276146038 -
Can you try the following cleanup procedure?
https://docs.omniverse.nvidia.com/prod_launcher/prod_utilities/cleanup-tool.html
download clean up archive, then execute. See above for documentation

Then when clean up is finished:

  1. Get latest Launcher install (Omniverse Platform for Virtual Collaboration | NVIDIA)
  2. Install Launcher
  3. Install Cache
  4. Install Nucleus

Want to see of we can get past #4 above

I’ll try what you said,thankyou.

I have tried the method you mentioned, and both Cache and 3dsMaxplug have been successfully installed, except that the installation of Nucleus is stopped


But the Localhost:3080 seems to be working

@276146038

  1. Goto icon tray and stop “system montior”. The install should complete then
  2. Then restart system monitor (use windows search bar)

You are actually ok with Nucleus, just a hiccup in the final install process bar

OK,I’ll try

Which term do I stop here?

Or the lower right corner exit?
image

right corner exit

WOW,I think it’s working,thank you so much.NB!!

Glad you are up and running.
Can you please send me the version of windows you are using. And most importantly, any localization (English, French, etc)

Want to see if why this stall happened on install

Of course,

Windows 10 Professional Workstation Edition
20H2
Simplified Chinese

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.