I can't install OS in my Jetson Nano

Hello, I am starting to use the jetson nano for a project but I have a startup problem.
When I want to install the operating system for the first time I get a message on the monitor which indicates the following “Not Optimun Mode Recommended Mode: 1024x768 60 Hz” also does not recognize my keyboard or mouse. I’ve been trying to fix this for days but still can’t. I have followed the steps published on the official page but I don’t know what the problem is.

I would be very grateful if you help me solve this problem.

Hi @santyg2011,

Welcome to the NVIDIA Developer forums! You issue needs to be posted in the Jetson Nano category for support visibility. I will move it over for you now.

Tom K



Could you check whether your usb mouse/keyboard powered from the usb port or not?

You mean if there is voltage coming out of the usb port to the mouse/keyboard?
If so, then I just measured and I have only 2.8 mV.

Please find a x86_64 host and install sdkmanager and use it to flash your jetson nano.

I am trying to do it, but in the step 3 in the flashing it stays at 99%. I am installing jetpack 4.6, also i tried with jetpack 4.6.2 but i have the same problem.

  1. There is no jetpack4.6.2. Latest one is 4.6.1.

  2. Please also try some old release like 4.6 or 4.5.1.


I had the same problem, I have tried with all versions.
I am using a 32 GB SD card.

Please click the export logs button on sdkm and attach the full log.

I finally managed to install the operating system. I don’t know what happened but I tried again and it worked. I used jetpack4.5.1. Thank you very much for your help, you saved me!!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.