i have a problem

excuse me :)

this is the first time visiting this great website so excuse me if this topic not in the right place

I have a Problem with game pro evolution soccer 2014 its run on my Intel card but i have a NVIDIA card also my laptop is acer with NVIDIA Geforce 610 M and this game pro evolution soccer 2014 run by intel please help me on this problem however i have already install the last version of the NVIDIA update help me and thank you .

I have the same problem. I think it’s a driver problem that Nvidia will fix soon with a new update. Is that right?

i have the same problem … so what is the solution ?!

I have the same problem and i tried a couple of things that didnt work for me but maybe it will for you so try this :

  1. right click on the settings and select run with graphics processor and choose high performance nvidia processor . and do the same for pes2014.exe .
    if that doesn’t work which happened to me do this :
  2. go to the control panel and choose nvidia control panel and from the 3d settings choose manage 3d settings and from the program settings tab select pes2014.exe and choose to run with high performance nvidia processor and do the same for the settings file .
    and if that also didnt work then u wait for a solution like me and pls tell me if u found one

Mr. mahmouddx

i have already done what you have told and didn’t work :( iam relay need a solution

I have the same problem with my gt540m 1GB. Still not sure if it’s Konami ot Nvidia’s mistake… Fix it soon

I hope NVIDIA Fix it Soon !

When will fix be available?? :(((

you should download this file
http://www.moddingway.com/dwload/37095.html

fix 100%
work 100%

I have run and config File loader config.exe but could not working. It is not a resolvable.

everyone who have nvidia optimus problem solved that problem.
open file loader config.exe…
you should change the resolution to 1366’768…try it.good luck.

Still not working…

It is able to quite play in resolution 1366x768, but in Setting->Specification->GPU not display nVidia Card but instead of Intel HD Graphic. Nvidia and Konami should fix this problem.

[update comment 24-Sep-2013]

Now best way to fix it, just download and install PES 2014 PESEdit PATCH 0.1

Try this URL http://kickass.to/pes-2014-pesedit-patch-0-1-t7904861.html

Specification can detect your VRAM of Nvidia Card,
you really can play smooth with high graphic setting
SPEC.jpg

hey guys i have the same problem, i tried a lot of things like to change settings from Nvidia control panel, or change graphic card mode form bios but it didn’t worked anyway.

is there any news how to solve this problem?

It works with File Loader 1.0.0.2.
Just follow the instructions here: http://www.pes-patch.com/2013/09/pes2014-file-loader-1-0-0-2-by-jenkey1002.html

i have solve the problem by this file download it and put it in the game file it works

http://www.mediafire.com/download/k8hn5hypwl9myh5/NVIDIA.rar

try and tell me

i have solve the problem by this file download it and put it in the game file it works

http://www.mediafire.com/download/k8hn5hypwl9myh5/NVIDIA.rar

try and tell me

The patch didn’t help!!
Is there any other way round? :/

Hello guys , i was bought the game month ago , and gues what ?? I have the same problem.

Maybe u know about any solution from konami or nvidia ??

I was buy pes in presale , this is very dissapoiting to see what they do with our money.

U are buying the game , if u have a laptop and u are using optimus drivers - ITS YOUR PROBLEM

I was send a message to konami - i dont have any reply to this time

Its boring :(

hey man , i have the same type of card as you and i had the same problem but i just solved it out minutes ago :D first go here http://www.nvidia.fr/Download/index.aspx?lang=en and download the last driver for your graphic card ( GEFORCE 327.23 ) then reboot your computer and check if it’s fixed . if not tell me here and i’ll tell you what to do . :)