I have turned off Bluetooth, why are there interrupts about bluetooth hostwake?

Hello! Hello! Can I remove the bluetooth module from the kernel altogether? another command? modprobe -r bluedroid_pm?

because my jetson is rebooting

Yes you can remove it. What software release are you using?
Are you sure your reboot issue is related this one?
If not, file a new one please.

i dont know)), no, not sure, but when the bluetooth module is working, 1 CPU core is heavily loaded by 100% . and when I turn off bluetooth, the load drops. where i can see the version? Ubuntu 18.04.3 LTS (GNU/Linux 4.9.140-tegra aarch64).

The version of my computer at this time

I mean which jetpack release are you using?

This problem has not been solved so far, we replaced the computing unit.
You can try to install irqbalance and then:

#!/bin/bash
echo "*****" | sudo -S /usr/local/sbin/irqbalance --debug &
sleep 10
CPUs=$(grep -c processor /proc/cpuinfo)

PIDs=$(ps aux | grep -E "nodelet|python|monitor" | awk '{print $2}')
for PID in $PIDs; do
  taskset -pc 1-7 $PID

done

jetson agx xavier developer kit, is it?

Thank you so much, i will try to launch this script and check it