I want to apply the yolov5 model to the Tao toolkit

I want to apply the yolov5 model to the Tao toolkit

I understand that Tao toolkit is supported up to yolov4-tiny, is it not applicable except for the pre-trained model supported by Tao toolkit?

TAO does not support YOLOv5. You can use YOLOv4 instead.
BTW, more comparison info about YOLOv4 and YOLOv5 can be found in What is the latest version of YOLO? Is V5 a scam? · Issue #2198 · pjreddie/darknet · GitHub

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.