If I import steam preset to other usd, it will not play

Please see the video here:

How can I make the steam to play in my “master” USD ?

Hello @pekka.varis! I’ve asked the team for some assistance on this question.

1 Like

The most common issue is the RTX render settings do not carry over.
Try enabling Flow in RTX Settings->Common->Flow. Also enable Flow in Translucency and Flow in Path Tracing.

1 Like

Thank you!! Enabling Flow on rtx settings / common was enough!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.