Image has distortion in streaming

I used gstreamer to stream 4 CCTV to my device. Three streams are fine. One stream has error. What could be the cause of error?

That CCTV has distortion only at my streaming to processing device. The same CCTV is streamed to NVR and displayed on display panel. There is not distortion. NVR streams from main stream of CCTV. My device is streaming from substream of the camera.

• Hardware Platform (Jetson / GPU)
Xavier
• DeepStream Version
5.1 (;atest)
• JetPack Version (valid for Jetson only)
R32 (release), REVISION: 4.3, GCID: 21589087, BOARD: t186ref, EABI: aarch64, DATE: Fri Jun 26 04:34:27 UTC 2020
• TensorRT Version
latest
• NVIDIA GPU Driver Version (valid for GPU only)
10.2

I can’t understand your question. Can you share the pipeline of the sender and receiver?

You can see in attached image. Why third stream has distortion?
The other don’t have.

Please share more details of your use case/pipeline. So I can guess which module maybe cause this kind of issue and give suggestion. Thanks.

Yeah as I said before. I am streaming with Xavier for four streams from CCTVs. Three are ok as shown in the attached images. But one has noises in the image. What could be the problem?

There is no update for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

What is the status here? Is there still any issue?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.