Inconsistent but frequent freeze caused by SteamVR

I am having pretty much the same problem as maladaptly.

This has happened to me with driver versions: 430.14 418.56 415.27 410.78
For me the frequency of the hang is the same on the driver versions I tested.




Wow. I got an internal server error when posting, but it also worked…

@ Maladaptly
@ firedefender1

We have new Nvidia Driver 418.52.07 released, can you please verify with it and share results.

@ amrits

I just tried version 418.52.07
I am 99% sure that this update fixed my issue.

Only one of my controller buttons doesn’t work after the update. Which makes absolutely no sense to me, but I guessed I should say it in case Maladaptly has a weird issue like that too.

Edit: The button only doesn’t work when ingame. There wasn’t any update for the game though… or any updates at all, other than me installing the new nvidia driver…
Edit2: Actually never mind there was a hotfix for SteamInput.

Thanks firedefender for the update.


Can you also test Driver 418.52.07 and share results with us.

@Maladaptly if you don’t feel comfortable with installing the Nvidia drivers without them being part or your system repository, you could make a backup with something like Timeshift before attempting the installation.

Beta driver 418.52.07 does indeed resolve the issue for me as well. Thank you very much!

There are some other issues, but at this time I don’t have a strong reason to believe the driver may be at fault for any of those, especially as there was a major SteamVR update since I first noticed this crash.

@amrits How do we know when we can install a non-beta driver again? I don’t understand the versioning enough to know what driver might incooperate the changes that helped us.