install cudnn and tensor flow

I have installed cuda and open mp in my server. Now I need to install cudnn and tensor flow.
I am using centos 7 and cuda 9.0 is installed. I want to ask is there any specific version of cudnn and tensor flow should I install which is compatible with mentioned os and cuda 9.0.