install jetpack on new jetson TX1

Hi Guys,

I received the jetson board and was very excited to get started.

I run the installer.sh under sudo from the dir NVIDIA-install on the board.
It runs for a while, asked for a reboot. every thing seems fine there.

Next;
I connected the board to a laptop with ubuntu 14.4. Started the install of the jetpack that I downloaded few minutes before the install.

first error was on the opencv. I unselected the opencv and continued.

log
The following packages have unmet dependencies:
libopencv4tegra : Depends: libavcodec54 (>= 6:9.1-1) but it is not installable or
libavcodec-extra-54 (>= 6:9.18) but it is not installable
Depends: libavformat54 (>= 6:9.1-1) but it is not installable
Depends: libavutil52 (>= 6:9.1-1) but it is not installable
Depends: libswscale2 (>= 6:9.1-1) but it is not installable
Depends: libtbb2 but it is not installable
libopencv4tegra-dev : Depends: libtbb-dev but it is not installable
E: Unable to correct problems, you have held broken packages

second error :Mapping system.img to loop device upon flashing.
I did do a lsusb and it does show NVIDIA on device 9

It prompts to press enter to continue. Then, it fails on determining IP address. Even though I can ping it from client ubuntu and the board can access the internet via ethernet.

I appreciate any help with the install.

Thanks,
Ayad

Hi Guys,

I figured out what was the problem.
Cannot install from ubuntu booted on an external drive.It create a major mess.
As soon as I setup a PC with Ubuntu 14.4 5th release. Install was perfect.
Make sure you have enough disk space on the client ubuntu and follow the screen.

I just added a 240Gb SSD drive to the jetson Board , I rebooted. It recognized it right up.
I am eager to get our research going.

AM