Installation Fail for File and System OS and CUDA on Host


I am attempting to install Jetson OS and Host Components on my Jetson Nano. I am getting two errors in the installation process: one for File and System OS and the other for CUDA on Host. I have attached a screenshot of what I see on my end. I have tried “sudo apt-get update && sudo apt-get -f install”, but this has not worked for me. Any ideas on what might be wrong?

Thank you
jpg2pdf.pdf (103.6 KB)

Hi bd37,

What’s your host PC OS?
Or you are using VM?

This error is host PC side apt-get issue.
Could you help to try the following commands?
$ sudo apt-get update --fix-missing
$ sudo apt-get install -f

I am using a VM running Ubuntu 18.04.

I ran the commands and it seems there are no changes (I attached a screenshot of the terminal output). I am rerunning the flashing now.

We don’t suggest flashing the board through SDK Manager with VM because the board would reboot during flash process and your VM might not detect the board after reboot.

Do you follow the instructions to flash the board with SDKM?
Install Jetson Software with SDK Manager :: NVIDIA SDK Manager Documentation

And could you provide the SDKM log for further check?
upper right corner of SDKM → “…” → Export Debug logs

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.