Installation Issues(Ubuntu 20.04 with GeForce GTX 1650 Ti)

nvidia-installer.log (3.9 KB)
I’ve tried to install graphic driver for using CUDA, with Dell XPS15 9500, ubuntu 20.04(dual booting with windows10) and GeForce GTX 1650 Ti. But, after the installer said the driver was installed, when I check the status of driver with nvidia-smi, the output messege was No devices were found.
There is always comes up only intel UHD driver and I tried most commond ways(block nouvea, unable secure booting and etc.). I also attatched the installer log.
Please help me to resolve thie problem.

You shouldn’t use the runfile installer, please uninstall it by running it again with the --uninstall option. Then use ubuntu’s Software&Updates application to install the driver. Please make sure secure boot is disabled in bios.

Thank you for your comment, but it didn’t work.
I have also driver error whenever I booting the windows10. Is this issue related to malfunctioning in ubuntu?

Please run as root and attach the resulting nvidia-bug-report.log.gz file to your post.

nvidia-bug-report.log.gz (282.1 KB)
Thank you for reply.
Here is the bug-report log file which I just made.

NVRM: GPU 0000:01:00.0: RmInitAdapter failed! (0x25:0x65:1428)
Looks like your gpu is really broken. Windows likely reports “Code 43”.

I think it started after getting customer service from dell.
Is it possible to be occurred with installation issues?

Very unlikely, the error message points to defective hardware.

Thank you for your help.
I’m going to check manufacturer’s warranty. Have a nice day!